Deutsches Application Express Forum (ApEx) -- Installation , Engine / SQL , Anwendungen
Installation / Server :  Oracle Apex The fastest message board... ever.
Fragen zur Installation oder Benutzung, SQL / etc... 
Re: Apex 3.1 Installation Problem mit Umlauten
geschrieben von: Buffallobang ()
Datum:

ok, das mit dem setzen der NLS_LANG hat funktioniert!

Du wolltest mich sicher esten mit "...Germany.AL32UFT8"
heißt natürlich ...UTF8

hab aufgepasst ;-)

In den Ordner C:\oraclexe\apex habe ich alles entzippt

Den Ordner C:\oraclexe habe ich als home angegeben…da ist aber kein Apache und auch kein dads.conf zu finden .-(
trotz Windows Suche

Jetzt hab ich noch das Prob , dass unload nicht funktioniert.

ich gehe in mein HOME
C:\oraclexe\apex\builder\de

melde mich an

sqlplus daudo/***** as sysdba

dann

SQL> @ unload_de.sql

...


WWW_FLOW_SECURITY.G_SECURITY_GROUP_ID :=10

dann sagt der was von
"Bezeichner 'WWW_FLOW_SECURITY.G_SECURITY_GROUP_ID' muss deklariert werden
Statement ignored."


und hier scheitert es dann wieder....



Thema Neugierige geschrieben von geschrieben
Apex 3.1 Installation Problem mit Umlauten 4037 Buffallobang
Re: Apex 3.1 Installation Problem mit Umlauten 1879 mozart
Re: Apex 3.1 Installation Problem mit Umlauten 1868 Buffallobang
Re: Apex 3.1 Installation Problem mit Umlauten 2288 mozart
Re: Apex 3.1 Installation Problem mit Umlauten 2293 Buffallobang
Re: Apex 3.1 Installation Problem mit Umlauten 2060 mozart
Re: Apex 3.1 Installation Problem mit Umlauten 3516 Buffallobang
Re: Apex 3.1 Installation Problem mit Umlauten 1349 stefanl
Re: Apex 3.1 Installation Problem mit Umlauten 1310 Buffallobang
Re: Apex 3.1 Installation Problem mit Umlauten 2001 stefanl


In diesem Forum dürfen nur registrierte Benutzer schreiben.
This forum powered by Phorum.