Deutsches Application Express Forum (ApEx) -- Installation , Engine / SQL , Anwendungen
HTMLDB Engine :  Oracle Apex The fastest message board... ever.
Alles in HTMLDB, Applikationen, Berichte, SQL ... 
Re: Loop funktioniert nicht
geschrieben von: Frank (---.unitymediagroup.de)
Datum:

Hallo Carsten,
habe den loop in der ersten Zeile und unten end_loop entfernt und auch das commit einmal in die schleife gesetzt und auch wieder herausgenommen. Alles ohne Erfolg.
Ich erhalte eine Fehlermeldung wie folgt:
1 Fehler aufgetreten

ORA-06550: Zeile 4, Spalte 1: PLS-00103: Fand das Symbol "SELECT" als eines der folgenden erwartet wurde: ( ) - + case mod new not null <an identifier> <a double-quoted delimited-identifier> <a bind variable> table continue avg count current exists max min prior sql stddev sum variance execute multiset the both leading trailing forall merge year month day hour minute second timezone_hour timezone_minute timezone_region timezone_abbr time timestamp interval date <a string literal w

Nehme ich jedoch 1..:P71_ANZAHL aus der Prozedur heraus bekomme ich keine Fehlermeldung mehr. Liegt es tatsächlich daran, dass ich keine Anzahl vorgeben kann?



1 mal bearbeitet. Zuletzt am .



Thema Neugierige geschrieben von geschrieben
Loop funktioniert nicht 3192 Frank
Re: Loop funktioniert nicht 1339 cc13
Re: Loop funktioniert nicht 1414 Frank
Re: Loop funktioniert nicht 1416 cc13
Re: Loop funktioniert nicht 1447 Frank
Re: Loop funktioniert nicht 1329 cc13
Re: Loop funktioniert nicht 1457 christian_goto
Re: Loop funktioniert nicht 1345 cc13
Re: Loop funktioniert nicht 1409 Frank
Re: Loop funktioniert nicht 1333 cc13
Re: Loop funktioniert nicht 1946 Frank


In diesem Forum dürfen nur registrierte Benutzer schreiben.
This forum powered by Phorum.